Results 1 to 3 of 3

Thread: Aquarium issue

  1. #1
    Hi, I'm New Here! Tashoverride's Avatar
    Join Date
    Feb 2017
    Location
    Adelaide, Aus
    Posts
    9

    Aquarium issue

    Hi all,
    I'm having an issue with my tank at the moment.
    A weird thick white line has appeared on the bottom of the tank and I am terrified that it's a crack.
    I can 100% guarantee that the tank is level and whatever it is can't be felt on the inside.
    The tank is my breeding tank, it's 130l glass set up. I contacted the store I bought it and they have basically said too bad.
    And advice?
    Attached Thumbnails Attached Thumbnails IMG_6219.jpg   IMG_6216.jpg  

  2. #2
    Moderator
    Join Date
    Apr 2008
    Location
    China
    Posts
    2,262
    A photo of the tank standing would be better to see. What is the tank standing on? Is it right on the edge or slightly overhanging? Are you sure it is not a drop of water that ran down the side of the tank and under, drawn in by capillary action? It can dry or look white sometimes. If it is a slight chip or crack then empty the tank and investigate more.
    First let's see more photos.

    Hth
    Why me ?

  3. #3
    Hi, I'm New Here! Tashoverride's Avatar
    Join Date
    Feb 2017
    Location
    Adelaide, Aus
    Posts
    9
    Hi,
    It was a manufacturing defect in the 130l tank. The bottom of the tank completely cracked as I was emptying it. Luckily my black ghost fish is okay okay and dealing really well with the change. But I would love to never go through that again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •